Search found 43 matches

by Lightning Leaf
2021年2月10日(Wed) 13時49分
Forum: ユーザフォーラム
Topic: リギング後、人物のポーズを変えると形が崩れます。
Replies: 1
Views: 81

Re: リギング後、人物のポーズを変えると形が崩れます。

以下のようにキャラをMixamioにアップしてリギングするとうまくいきました!
https://yakumoreo.com/2019/05/08/mv_rhcharactertools/
by Lightning Leaf
2021年2月10日(Wed) 13時46分
Forum: ユーザフォーラム
Topic: Rigを編集したが、保存して、ファイルを開くとすべてリセットされている
Replies: 1
Views: 63

Re: Rigを編集したが、保存して、ファイルを開くとすべてリセットされている

キーフレームがあったので
そちらを消し、新しいファイルへExportすることで解決しました!
by Lightning Leaf
2021年2月08日(Mon) 23時12分
Forum: ユーザフォーラム
Topic: Rigを編集したが、保存して、ファイルを開くとすべてリセットされている
Replies: 0
Views: 42

Rigを編集したが、保存して、ファイルを開くとすべてリセットされている

キャラクターをMixamoにアップロードし、リギングして、リギングしたキャラクターをダウンロードし,
それをCinema4Dファイルにインポートし、Rigを編集し、自分のキャラクターにポーズさせました。
しかし、保存して再度開いたところ、ポーズは保存されません。
また、ctrl + zを実行し、前のポーズに戻そうとしたところ、ポーズがすべてリセットされ、最初のインポートした時のポーズになってしまいます。
これはファイルが壊れているのでしょうか?
それともなにか設定を触る必要があるのでしょうか?
by Lightning Leaf
2021年2月08日(Mon) 23時12分
Forum: ユーザフォーラム
Topic: Rigを編集したが、保存して、ファイルを開くとすべてリセットされている
Replies: 1
Views: 63

Rigを編集したが、保存して、ファイルを開くとすべてリセットされている

キャラクターをMixamoにアップロードし、リギングして、リギングしたキャラクターをダウンロードし,
それをCinema4Dファイルにインポートし、Rigを編集し、自分のキャラクターにポーズさせました。
しかし、保存して再度開いたところ、ポーズは保存されません。
また、ctrl + zを実行し、前のポーズに戻そうとしたところ、ポーズがすべてリセットされ、最初のインポートした時のポーズになってしまいます。
これはファイルが壊れているのでしょうか?
それともなにか設定を触る必要があるのでしょうか?
by Lightning Leaf
2021年2月06日(Sat) 08時46分
Forum: ユーザフォーラム
Topic: リギング後、人物のポーズを変えると形が崩れます。
Replies: 1
Views: 81

リギング後、人物のポーズを変えると形が崩れます。

リギング後、人物のポーズを変えると形が崩れます。
(写真添付)

これはリギング、もしくはモデルオブジェクトがそもそも悪いのでしょうか?
なにかこういった形崩れを防ぐ方法はありますでしょうか?
平常時は3枚目の写真です。
by Lightning Leaf
2021年1月02日(Sat) 14時32分
Forum: ユーザフォーラム
Topic: 対称化したオブジェクトを一つにするとき、隙間なくぴったりくっつける方法
Replies: 2
Views: 380

対称化したオブジェクトを一つにするとき、隙間なくぴったりくっつける方法

添付写真のように
対称化したオブジェクトを一つにしたいと
思っていますが、手作業以外でなにかぴったりくっつける方法はありますでしょうか?
by Lightning Leaf
2021年1月02日(Sat) 05時54分
Forum: ユーザフォーラム
Topic: Ponint モードにしたところ、オブジェクトが消えてしまいます。
Replies: 2
Views: 252

Ponint モードにしたところ、オブジェクトが消えてしまいます。

写真を読みこんでDisplacerで添付のようなオブジェクつくりました。
オブジェクト以外の余白部分(フラットな部分)を消そうと
オブジェクトの余白部分を編集(削除)するため、Ponint モードにしたところ
オブジェクトが消え、どこを編集していいかわかりません。。。
これはこういう仕様なのでしょうか?

それともやり方がおかしいのでしょうか?
by Lightning Leaf
2019年12月02日(Mon) 05時21分
Forum: ユーザフォーラム
Topic: XparticlesとCycle4Dについて
Replies: 0
Views: 24801

XparticlesとCycle4Dについて

XparticlesとCycle4Dのチュートリアルを見ながら サンプルを作っています。 下記のチュートリアルの1:10:34あたりでパーティクルにモーションブラーをかける場面が出てきます。 https://www.youtube.com/watch?v=WGUggSQaBFs&t=2727s 同じようにパーティクルだけにモーションブラーをかけるように設定しているのですが 別オブジェクトにもモーションブラーがかかってしまいます。 加えてモーションブラーのかかり具合も深くかかりすぎるのですが この原因はどういったものになりますでしょうか? (カメラのシャッタースピードもチュートリアルと一緒にして...